sims-3.net - Forum

Normale Version: DLC nicht vorhanden
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2
Hallo, ich weis jetzt gar nicht, ob ich im richtigen Thread bin, aber ich habe ein Problem bei mir geht DLC bzw. um "Zimmer" ..

Ich hab ein paar Zimmer runtergeladen und die werden mir auch in meiner Galerie angezeigt soweit so gut .. und im Bau/Kaufmodus für fertige Zimmer sind sie auch drin unter dem Verzeichnis-Icon. Das Problem ist nur ich kann einige auswählen und setzen und andere wiederum nicht - Simoleons hab ich für die Zimmer - ich kann sie nur nicht aufs Gründstück setzen.

Was ich auch schon versucht habe ist den DLC zu löschen und dann noch mal runter zu laden - aber hilft alles nichts - warum ist das und wieso betrifft das nur einige und nicht alle Zimmer - verwirrtguck. Mach ich was falsch.. Scripts/Mods nutze ich so keine halt nur was ich runtergeladen habe. Hoffe Ihr könnt mir helfen.

Ps: Ich hab mal zur Verdeutlichung ein paar Bilder gemacht vielleicht ist es dann klarer was ich meine [Bild: 01_Smile.png] ... auf den ersten beiden geht der Kauf und das Setzen eines Raumes bei den letzten Beiden halt nicht und ich weis nicht wieso .. [Bild: 06_Sad.png]

[Bild: vjsw92u4.png] [Bild: xpgf5w2b.png]

[Bild: mfxdhizj.png] [Bild: t774lrs3.png]
Haben die vielleicht eine andere Raumhöhe ?
Nein das kann es nicht sein, ich habe die gleiche Hauswandhöhe und auch schon Zimmer installiert, die eine andere Höhe hatten und das wurde dann angepasst. Schön wenn es so einfach wäre Glücklich

Hatte überhaupt jmd. denn schon mal das Problem, ein Zimmer heruntergeladen zu haben und dann nicht auf dem Grundstück platzieren zu können?

*edit*
Ich habe heute mal beim spielen drauf geachtet, wenn ich etwas runterlade. Ich lese oft das die Leute in den Kommentaren schreiben das sie etwas nicht setzen können - bin scheinbar nicht der einzige - ob das jetzt nen Bug ist weis ich nicht. Zuerst dachte ich an Content den man vielleicht nicht hat, aber der wird dann nicht angezeigt hatte das mal ausprobiert bei einem Zimmer wo die Profitheke drinne ist - klar hab ich zwar die Profitheke wie wir alle aber ich hatte sie noch nicht freigespielt und daher wurde mir gesagt das einige Elemente fehlen, aber setzen konnte ich den Raum dennoch. Also daran kann es auch nicht liegen.

Müsst mal drauf achten, sehr schade es sind so schöne Räume.
wo hast du denn die Räume runter geladen ? Blushnew
moni67 schrieb:wo hast du denn die Räume runter geladen ? Blushnew

Ich verstehe die Frage nicht Verwirrt2.. hum.. für mich ganz normal - Sims 4 gestartet und dann hat man doch oben die Buttons Home Community und eigene Bibliothek, bin auf Community und dann kann man sich doch die Sachen runterladen .. wie macht Ihr das denn?

Ich schau noch mal ob ich ein paar Beispiele finden kann zum testen, ok.
oh da war ich noch garnicht BlushnewLachtot
moni67 schrieb:oh da war ich noch garnicht BlushnewLachtot
Wirklich so vertieft in das Game, na dann freut es mich ja, dass ich helfen konnte ^^ Breites Grinsen
jopp vor lauter zocken nix anderes gesehenBreites Grinsen danke dir Wink2
Kann mir jemd. sagen wo eigentlich der Content landet, also in welchem Ordner, wenn ich etwas über den Community-Button Ingame downloade? Denn im Mods-Ordner findet ich nichts ausser was ich händisch dort reinkopiere wie den Bodyhair Mod.

Ich schätze mal das wird woanders gespeicht, global vielleicht in einer einzigen Datei und vielleicht liegt da der Hase im Pfeffer
Kermit schrieb:Kann mir jemd. sagen wo eigentlich der Content landet, also in welchem Ordner, wenn ich etwas über den Community-Button Ingame downloade? Denn im Mods-Ordner findet ich nichts ausser was ich händisch dort reinkopiere wie den Bodyhair Mod.

Ich schätze mal das wird woanders gespeicht, global vielleicht in einer einzigen Datei und vielleicht liegt da der Hase im Pfeffer


Schade das keiner etwas über dieses Phänomen zu wissen scheint, aber ich habe mittlerweile etwas heraus gefunden und zwar folgendes:

Ich hab selbst mal ein paar Räume erstellt und festgestellt, dass ich einige selbst nachdem ich sie meiner Bibliothek hinzugefügt habe - InGame nicht platzieren kann andere jedoch schon. Also habe ich den Raum noch mal erstellt und dabei in mehreren Schritten gespeichert und meiner Bibliothek hinzugefügt - lange Rede kurzer Sinn.

Wenn man Objekte in Räume platziert die man sonst gar nicht so platzieren kann z.B. durch eine Mod (moveobjects cheat) werden die Räume fehlerhaft gespeichert und können anschliessend nicht wieder platziert werden u.ä.

Benutzt man keinen dieser Mods aber plaziert ein Objekt über ein anderes was "normal" nicht geht aber durch geschicktes manövieren der Objekte durch ALT usw. kann man es manchmal doch. Werden die Räume zwar richtig exportiert und gespeichert (scheinbar) aber wenn man sie dann aus der Bibliothek wieder auf einem Grundstück setzen will geht das nicht mehr..Phänomen wie auf den Bildern. Ich hab das mit verschiedenen Dingen ausprobiert und es war immer das gleiche Problem, das Objekte irgendwie so plaziert wurden wie sie normal nicht funktionieren würden, weil im Einzugsbereich eines anderen Objektes.

Wenn man darauf achtet konnte ich alle Räume platzieren - gut diese Erkenntnis hilft jetzt nicht bei Räumen die man sich von anderen downloaded aber vielleicht probiert Ihr es einfach mal selbst aus und schreibt eure Beobachtungen auf - Tipps & Tricks dabei die vielleicht auch helfen können.
Seiten: 1 2