sims-3.net - Forum

Normale Version: Mod the Sims?
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Mod The Sims - Babies For Everyone!

Mod The Sims - Longer/Shorter Pregnancy Length

Kann mir da mal jemand helfen?

Hab sie drin, aber anscheinend funzen sie nicht!

Hab etliches ausprobiert!


Hab das aktuelle Update von Sims 4!?!
hast du im spiel mod aktiviert in den optionen ?
Zusätzlich wäre gut zu wissen, wie du sie "drin" hast. Evtl. liegt ja auch da der Fehler.

Hast du denn auch die resource.cfg bearbeitet, wie in der Installationsanweisung beschrieben?

Mod The Sims schrieb:[Bild: icon2.gif] Installing
  1. Unzip package file to Mods
  2. Add the following line to Resource.cfg using Notepad or equivalent
    Code: DirectoryFiles unpackedmod autoupdate

  3. Create an empty folder called unpackedmod
The last two steps only need to be done once per Sims 4 install (until they fix it), and is necessary for all XML tuning mods to function. See this thread for technical details.
Jepp
Hab die Resource Datei geändert!

Priority 500
PackedFile /*.package
PackedFile /*/*.package
PackedFile /*/*/*.package
PackedFile /*/*/*/*.package
PackedFile /*/*/*/*/*.package
PackedFile /*/*/*/*/*/*.package
DirectoryFiles unpackedmod autoupdate


Ich bin nich ganz so dem Englischen bewandert!
Deshalb versteh es nur teils!

Habe nen Ordner erstellt "unpackedmod"
Heißt das jetzt Ungepackt einfügen oder nur die reine Package Datei ?


Im Spiel veränderte sich bislang nichts an der länge der Schwanerschaft!

Cache Dateien hab ich auch gelöscht!


Wäre nett wenn mir das mal einer gnau übersetzt:

The last two steps only need to be done once per Sims 4 install (until they fix it), and is necessary for all XML tuning mods to function. See this thread for technical details.


----------------------------------------------------


Nach erneuten Versuchen hab ich es hinbekommen!

Hab den Fehler gemacht die vorhende Resource Datei nicht zu verwenden sondern eine neu gemacht und gegen die bestehende ersetzt!

Aber der erste Mod funktioniert trotzdem nicht?????????????????

Was mach ich da wieder falsch?