{myadvertisements[zone_1]}
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme bei Sims 4
#1
Hallöchen Freu
habe mir zwei Haushalte und zwei neue Häuser gebaut. Beim ersten Haushalt (um das Spiel kennenzulernen) war noch alles flüssig. Leider konnte ich dort aber nicht die Möbel kreuz und quer stellen (wie bei Honeyball im Video). Beim zweiten Haushalt mit Grundstück war die Grafik viel Krisseliger, die Sims sehen alt und rau aus und das spiel ruckelt und hakt, das nervt. Habe schon mehrmals alles auf Standarteinstellungen zurück gesetzt, mehrmals neu gestartet, ja das Spiel sogar schon einmal deinstalliert und neu installiert. Nix. Was zur Hölle ist das und wie bekomme ich mein Spiel wieder flüssiger zum Laufen? Und warum drehen sich meine Möbel nur so standartmäßig wie in Sims 3?
Würde mich sehr über eine schnelle Antwort freuen, so macht mir das Spielen wirklich keinen Spaß und das schon am ersten Tag :/
Liebe Grüße Bibi
Zitieren
{myadvertisements[zone_3]}
#2
Hallo,

ich kenne zwar das Video von Honeyball nicht, aber wenn ich dich richtig verstehe, möchtest du die Möbel frei drehen???

Dafür musst du einfach die Alt-Taste gedrückt halten und dann drehen. (war bei Sims 3 auch schon so Nicken)

Bei dem anderen Problem kann ich dir leider auch nicht weiterhelfen. Da kenn ich mich zu wenig aus. Sorry. (hast du die Grafik-Einstellungen denn schon mal niedriger gestellt? Was anderes fällt mir da auch nicht ein)
Zitieren
{myadvertisements[zone_3]}
#3
Hi MissRoma, danke für die Antwort. Das mit der Alt-Taste hat mich schon sehr viel weiter gebracht ^.^ Allerdings das runterstellen der Grafikeinstellungen hat leider nichts gebracht. Es sieht noch beschissener aus als vorher und ruckelt immer noch.
Zitieren
{myadvertisements[zone_3]}
#4
Hallo Bibirocktdas,

hast du mal das Tool ausprobiert, das Freynan hier gepostet hatte, um zu sehen, ob alle Komponenten deines PCs den Anforderungen für das Spiel entspricht? Ich dachte bei meinem, dass er die minimalen Vorraussetzungen erfüllt und wurde dann negativ überrascht.
Zitieren
{myadvertisements[zone_3]}
#5
Hallo misimi, nein hatte ich nicht, da mein Rechner gut gerüstet ist ^.^ Außerdem lief es ja am Anfang suuupeeer, bis ich angefangen habe ein neues Haus zu bauen und die Grafikeinstellungen in den spieloptionen auf Hoch gestellt habe. Hab alles wieder rückgängig gemacht und es blieb trotzdem so Traurig
Zitieren
{myadvertisements[zone_3]}
#6
Das ist irgendwie komisch. Gerade, weil du ja auch schon neu installiert hast. Wurden mit der Deinstallation auch die bisherigen Familien gelöscht oder hattest du die irgendwie kopiert und wieder eingefügt? Vielleicht war da ja irgendwas buggy.
Zitieren
{myadvertisements[zone_3]}
#7
Bibirocktdas schrieb:Hab alles wieder rückgängig gemacht und es blieb trotzdem so Traurig

Hast du das Spiel dann neu gestartet, nachdem du es rückgängig gemacht hast? Als ich in der Demo (hab' das Grundspiel noch nicht installiert) mal die Grafikeinstellungen geändert habe, waren sie erst nach dem Neustart (wieder) da.
Zitieren
{myadvertisements[zone_3]}
#8
Grafikkartentreiber-Update gemacht?
Zitieren
{myadvertisements[zone_3]}
#9
Hallo =) also vor der Deinstallation habe ich schon versucht meine zwei erstellten Häuser abzureißen mit dem Bulldozer, hab aber leider nichts gefunden. So habe ich nur das erste mit dem Hammer abgerissen, was wirklich keinen Spaß macht wenn man es nicht einfach entfernen kann. Meine Simfrau musste ich danach wieder in die Hausverwaltung oder wie das heißt, schieben.
So, nun habe ich das komplette Spiel deinstalliert und wieder neu Installiert, in der Hoffnung von vorne anfangen zu können. Nix da! Meine (2.) Familie war immernoch am selben Platz wo ich sie zuletzt gewspeichert hatte. Meine 1. Simfrau wartete auch immernoch schön brav in der Hausverwaltung... Ich bin ehrlich gesagt etwas enttäuscht, dass alles immernoch da ist (obwohl das ja auch gleichzeit mal was anderes, prositives ist).. Aber ich hätte schon gerne nochmal von vorne angefangen, um zu sehen woran es liegt.
Ich habe das Spiel nach allen Umstellungen, die einen Neustart benötigen, neugestartet. Nix. Alles war noch beim alten. Es ärgert mich inzwischen sehr, da es die gaaaanze Zeit ruckelt und die Sims kommen nicht aus ihrem Popo.... Es macht mir fast schon keinen Spaß mehr das zu spielen.
Updates meiner Grafikkarte sind auf dem neusten Stand.
Zitieren
{myadvertisements[zone_3]}
#10
Leider hat auch die neuste Inkarnation von Die Sims ein Problem mit der Leistung, je länger ein Spielstand gespielt wird.
Zitieren
{myadvertisements[zone_3]}


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bestreben Staatsfeind: Probleme bei Erfüllung Gweny 2 586 20.02.2019, 07:29
Letzter Beitrag: Chillshila
  Sims 4 Objekt außerhalb des Grundstücks löschen möglich? XxJenYxX 2 3.492 29.01.2017, 15:22
Letzter Beitrag: melestti
  Sims 4 - Altern trotz Deaktivierung :( Chiara3004 0 1.011 12.12.2016, 20:54
Letzter Beitrag: Chiara3004
  Probleme mit Rand an die Arbeit seit letztem Update/ Zeit für Freunde Abendwind 0 1.294 18.12.2015, 19:17
Letzter Beitrag: Abendwind
  Sims 4 hängt sich dauerhaft im Spiel auf StephSe 1 1.856 27.08.2015, 16:16
Letzter Beitrag: martinah22
  Sims 4 Geteilte Inhalte laden nicht Lilith8 6 1.476 31.07.2015, 12:25
Letzter Beitrag: Shiroyama
  Frage: Interaktionen mit anderen Sims Kermit 0 975 30.07.2015, 16:50
Letzter Beitrag: Kermit
  Sims 3 Add-Ons funktionieren nicht mehr WhiteRose52 0 989 16.06.2015, 22:31
Letzter Beitrag: WhiteRose52
  Mod the Sims ! Frage an euch! Dragonier 2 1.240 01.06.2015, 06:07
Letzter Beitrag: Dragonier
  Probleme Mods runterzuladen 009hnoor 1 738 23.04.2015, 20:32
Letzter Beitrag: Chillshila

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
{myadvertisements[zone_2]}
{myadvertisements[zone_5]} {myadvertisements[zone_6]} {myadvertisements[zone_7]}